the "remember me" feature seem to be failing?

Forum-related issues, announcements
Post Reply
User avatar
Z6IIAB
Posts: 732
Joined: Mon Jul 02, 2018 10:21 am
Location: Rogue
Contact:

the "remember me" feature seem to be failing?

Post by Z6IIAB » Mon Oct 12, 2020 3:31 pm

heya tat!

just wanted to point out: everytime I enter the forum website I have to re-login, even when I use the "remember me" feature. it's fine because at least the website remembers my password and username, but it's a bit weird... is that a problem with the website, or is it my connection?

thanks in advance!
Call me Celina. This forum still have a long way to go until it gets filled with its intended public. And I'll do my best to help us reach that goal. I'm a battleaxe, and when you hear my voice it'll be as loud as a thunder and as clear as a blue sky.

User avatar
Tatsuya Ishida
Site Admin
Posts: 21
Joined: Sat May 19, 2018 4:12 pm
Location: United States

Re: the "remember me" feature seem to be failing?

Post by Tatsuya Ishida » Wed Oct 14, 2020 12:55 am

I've never used the remember me button so I don't know. But I'll look into and try some fixes.

User avatar
Z6IIAB
Posts: 732
Joined: Mon Jul 02, 2018 10:21 am
Location: Rogue
Contact:

Re: the "remember me" feature seem to be failing?

Post by Z6IIAB » Wed Dec 16, 2020 6:02 pm

It's working perfectly now, thank you ^^
Call me Celina. This forum still have a long way to go until it gets filled with its intended public. And I'll do my best to help us reach that goal. I'm a battleaxe, and when you hear my voice it'll be as loud as a thunder and as clear as a blue sky.

Post Reply